Opened 2 years ago

Closed 2 years ago

#2881 closed help (fixed)

Increase disk quota + Automatic archiving settings

Reported by: eeac Owned by: ros
Component: UM Model Keywords:
Cc: Platform: ARCHER
UM Version: 8.4



Can you please increase my /work/ disk quota (currently at 10GB) on ARCHER? I'm doing some trial runs and I cannot even save output beyond 15 model days. My username is eeac.

My /nerc/ disk quota would also have to be increased as it is only at 1GB.
On that front, can you please advice which fcm script modification does work with UM vn 8.4 for automatic archiving? My job id is xokfa and it has two fcm scripts as seen below.

fcm:um_br/dev/jeff/vn8.4_hector_monsoon_archiving/src  set to N
fcm:um_br/dev/luke/vn8.4_hector_monsoon_archiving_ff2pp/src set to Y

The online documentation states that I should be using the first one, but after trying this, it's not saving any files.


Change History (7)

comment:1 Changed 2 years ago by ros

  • Owner changed from um_support to ros
  • Status changed from new to accepted

Hi Andreas,

I have increased your /work quota. The 1Gb on the RDF is your current usage not your quota which is fine.

I would leave the branch settings as is; ie use:


as it will probably have been included for a reason. Where was this job originally copied from?


comment:2 Changed 2 years ago by eeac

Hi Ros,

Thanks for increasing my /work quota!

The original job I copied is xlth but I think it wasn't set up for automatic archiving at all.


comment:3 Changed 2 years ago by eeac

Hi Ros,

The newest version of the job (xokfw) I tried cannot archive any model output with a qsserver failure. I left the branch settings as they were but it didn't work.

The leave file is


What would you suggest to make it work?


comment:4 Changed 2 years ago by ros

Hi Andreas,

I've taken a copy of your job and run it changing only userid and FCM extract directory and it's run 2 months and archived fine for me using the vn8.4_hector_monsoon_archiving_ff2pp branch. So the job is set up fine. I wonder if things have got in a bit of a muddle if you have switched between those two archiving branches. Can you switch on force full extract and build in "FCM Configuration → FCM Extract directories and output levels" and try again.


comment:5 Changed 2 years ago by eeac

Hi Ros,

I had tried already forcing full extract and build and it didn't work. I tried it once more this morning, with a qsserver failure.

The latest leave file is


I really don't get it why it keeps failing to commence archiving, especially since it works for you.


Last edited 2 years ago by eeac (previous) (diff)

comment:6 Changed 2 years ago by eeac

Hi Ros,

I had to go back and re-set up my ssh keys on ARCHER. That seems to have done the trick as archiving/automatic post-processing works now. Thanks for your help, you can now close the ticket.


comment:7 Changed 2 years ago by grenville

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.