Opened 8 months ago

Closed 6 months ago

#2884 closed help (fixed)

simulation doesn't keep going

Reported by: zliu Owned by: um_support
Component: UM Model Keywords:
Cc: Platform: ARCHER
UM Version: 10.7

Description

Hi,

I submit a UM 10.7 job on Archer. The suite ID is u-bi068. The job has run ten years successfully, but not keep going. From the suite control GUI, the simulation just waits for housekeeping. And housekeeping failed in every year for this suite. Could you please help me to solve this problem? Thanks.

Best regards,
zhen

Change History (5)

comment:1 Changed 8 months ago by ros

Hi Zhen,

It's only the housekeeping task in the 1996 cycle that has failed. Had this task failed before when it ran out of disk space and if so did you retrigger the failed housekeeping task when you restarted the suite. Please try retriggering the failed housekeeping task and we'll hopefully get some more information if it fails again.

Cheers,
Ros.

comment:2 Changed 8 months ago by zliu

Hi Ros,

Thanks for your quick reply.
The suite failed one time before because of out of disk space. Then I restart the suite by type the command 'rose suite-run —restart' on puma. I am sorry I don't know how to retrigger the failed housekeeping task. Do I need to stop the suite first? Thanks.

zhen

comment:3 Changed 8 months ago by ros

Hi Zhen,

To retrigger a task right-click on it and select "Trigger run now"

This is stuff covered in the UM Introduction training course. You should consider coming on our course.

Cheers,
Ros.

comment:4 Changed 8 months ago by zliu

Hi Ros,

Yes, that is exactly the problem. I recognize that this material is in the very detailed UG you made. Thanks a lot for your help to my stupid question. I would consider going to the course seriously if got time.
Many thanks :).

zhen

comment:5 Changed 6 months ago by ros

  • Platform set to ARCHER
  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.