Opened 6 months ago

Closed 5 months ago

#2903 closed help (fixed)

UMUI processing error

Reported by: watson Owned by: um_support
Component: UMUI Keywords:
Cc: Platform: PUMA
UM Version: 4.5

Description

Hello, I'm trying to submit a UM4.5 job using the UMUI on Puma. When I do the "Process" step, a window is displayed with the message:

"WARNINGS:
Error reading value from basis db:
JOBDESC"

The job appears to finish processing, but it will not submit to the slurm queue on the target machine, leaving the following errors in the .leave file:

/var/spool/slurm/tmp/slurmd/job2108732/slurm_script[44]: .: syntax error at line 584: `<' unexpected
/var/spool/slurm/tmp/slurmd/job2108732/slurm_script[1]: ja: not found [No such file or directory]

I wondered if this is linked to the error that appears when processing the job. This job is a copy of one that worked before, and I submitted similar jobs a couple of days ago successfully. Are you able to see what is wrong, or do you think these errors are unrelated and the problem is with the target machine where the job is being submitted?

Change History (5)

comment:1 Changed 6 months ago by ros

What's the job id please?

Cheers,
Ros.

comment:2 Changed 6 months ago by watson

Thanks for the response Ros. The ID is xokva.

comment:3 Changed 6 months ago by ros

Hi Peter,

The error reading JOBDESC is occurring because you have unmatched quotes in the job description. Please remove the back quote and single quote and try again.

Regards,
Ros.

comment:4 Changed 6 months ago by watson

Ah OK, thanks for spotting that. It does seem to be working now.

comment:5 Changed 5 months ago by grenville

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.