Opened 7 days ago

Last modified 3 days ago

#2912 new help

suite u-be699 - it stopped running

Reported by: xd904476 Owned by: um_support
Component: UM Model Keywords:
Cc: Platform:
UM Version:

Description

Hi my suite u-be699 has stopped running for no apparent reason.
The GUI does not launch but in the log files I can't find any errors.
Shall I just restart it? which log file should I look at?
Thanks,
Dani

Attachments (1)

Screenshot 2019-05-22 at 08.40.25.png (586.2 KB) - added by xd904476 2 days ago.
mosrs_quota

Download all attachments as: .zip

Change History (4)

comment:1 Changed 7 days ago by grenville

Dani

The error is in /home/xd904476/cylc-run/u-be699/log/suite/log.20190501T104941Z

I don't know what the disk I/O error meant - see what state the suite is in with a restart.

Grenville

comment:2 Changed 3 days ago by xd904476

Hi,
I restarted the suite and it worked for a few days but now it has stopped again with the same error (/home/xd904476/cylc-run/u-be699/log/suite/log.20190517T093647Z).

I don't know what this error means. Shall I just restart it and see?
Thanks,
Dani

comment:3 Changed 3 days ago by ros

Hi Dani,

You have exceeded your disk quota on PUMA. Please delete any directories under ~/cylc-run for suites that you have finished running. You will also need to tidy up old log directories for u-be699 for cycles that have finished running.

Once you've freed up some space you can just restart the suite which will pick up the orphaned coupled task still running on ARCHER.

Regards,
Ros.

Last edited 3 days ago by ros (previous) (diff)

Changed 2 days ago by xd904476

mosrs_quota

Note: See TracTickets for help on using tickets.