Opened 4 months ago

Closed 2 months ago

#2955 closed help (answered)

Build issues on Monsoon

Reported by: ajd Owned by: um_support
Component: UM Model Keywords:
Cc: Platform: Monsoon2
UM Version: 10.7

Description (last modified by willie)

Hi CMS,

I'm trying to run a suite with the same config as other suites which I've previously run successfully, but the model fails in the build stage. I suspect it has something to do with the decommission of exvmsrose.

The suite ID is u-bk815 and I am getting errors such as

[FAIL] no configuration specified or found

[FAIL] fcm make -C /var/spool/jtmp/1416171.xcs00.XNFh0x/fcm_make2_ocean.18500101T0000Z.u-bk815wpimO9 -n 2 -j 6 # return-code=2
2019-07-15T15:42:55Z CRITICAL - failed/EXIT

I have tried changing the host to

        [[[remote]]]
            host = xcs-c

but that doesn't fix the problem.

Could you help me find out the source of this error please?

Many thanks!
Andrea

Change History (6)

comment:1 Changed 4 months ago by grenville

Andrea

try setting

host = localhost

Grenville

comment:2 Changed 4 months ago by ajd

Hi Grenville

Thanks for your quick reply. I've tried this as well but it doesn't work either…

Thanks,
Andrea

comment:3 Changed 4 months ago by willie

  • Description modified (diff)

comment:4 Changed 4 months ago by willie

  • Description modified (diff)

comment:5 Changed 4 months ago by grenville

Hi Andrea

I copied your suite and made a single change

gmslis@xcslc0:~/roses/u-bk815/site> diff ~andit/roses/u-bk815/site/meto_cray.rc meto_cray.rc
35c35
<             host = localhost
---
>             host = xcs-c

and it built the ocean and drivers OK. I'm not convinced the problem is solved - it just worked this time.

Grenville

comment:6 Changed 2 months ago by grenville

  • Resolution set to answered
  • Status changed from new to closed

closed for inactivity

Note: See TracTickets for help on using tickets.