Opened 3 months ago

Closed 3 months ago

#2961 closed error (fixed)

rcf.leave dump file does not exist

Reported by: SarahShallcross Owned by: ros
Component: UM Reconfiguration Keywords: rcf, reconfiguration, dump file
Cc: Platform: ARCHER
UM Version: 8.4

Description

Hello,

I've been searching through the Helpdesk to see if anyone has had the same problem that I'm having and haven't managed to find anything - but apologies if this question has already been answered.

I'm trying to run a simulation (xoivp) that I have managed to run before (xoivl) but with a different dump file and slightly different initial conditions.
The run seems to fail 5 seconds into the reconfiguration though, saying:

OPEN: File /nerc/n02/n02/sarahs93/archive/DUMPS/xoimia.da19910330_00 to be Opened on Unit 10 does not Exist
OPEN: WARNING: FILE NOT FOUND
OPEN: Ignored Request to Open File /nerc/n02/n02/sarahs93/archive/DUMPS/xoimia.da19910330_00 for Reading
IO Error Report *
Unit Generating error= 10
* File states can be reported by setting diagnostic output levels

The file can be found at: /home/n02/n02/sarahs93/output/xoivp000.xoivp.d19200.t142453.rcf.leave

It seems to say it can't find the dump file, but the file is definitely there.
It's entirely possible I'm reading the error message incorrectly, but that's the only thing I've been able to find! Any help would be great.

Thank you in advance,
Sarah

Change History (4)

comment:1 Changed 3 months ago by ros

Hi Sarah,

The compute nodes can only see files on the /work disk. You need to copy the file from the RDF onto /work.

Regards,
Ros.

comment:2 Changed 3 months ago by SarahShallcross

Hi Ros,

Thanks for this, I'm glad it's a simple fix!

I'm actually now just having trouble ls-ing in my /nerc/n02/n02/sarahs93/archive directory and so can't see my files in order to copy anything to/from /nerc.

I seem to be able to look at files in my /home and /work directories but not /nerc. Any help would be great.

(I can also raise another ticket/email if this is too removed from the original question asked.)

Thanks,

Sarah

comment:3 Changed 3 months ago by ros

  • Owner changed from um_support to ros
  • Status changed from new to accepted

Hi Sarah,

ARCHER have just sent out an email to say there is a problem with the RDF. Hopefully you will have received this. They will email again when the problem is fixed.

Dear RDF Users

Our team are currently investigating an issue with the RDF which appears to be 
causing slow access or inability to access files.

We will provide further information as soon as we know more.

We apologise for the inconvenience caused.

Cheeers,
Ros.

comment:4 Changed 3 months ago by SarahShallcross

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.