Opened 9 months ago

Closed 9 months ago

#2962 closed error (answered)

Post Processing not working/ taking to long to run.

Reported by: ha392 Owned by: ros
Component: UM Model Keywords:
Cc: Platform: ARCHER
UM Version: 10.7

Description

Hello,

I seem to be getting an odd problem with both of my running models, u-bj524 and u-bh072. Post processing tasks seem to be taking an extended amount of time and then failing after taking longer than expected.

e.g-

u-bh072 postproc_nemo running for 181 mins (normally 7 mins)

postproc_atmos running for 181 mins (normally 16 mins)

u-bj524 postproc_r running for 20 mins (normally 1 min)

No changes were made to the runs since they were running normally, this problem started in the early hours 20/07/19. I am not sure if I should attempt to restart them again as they may be using up AU.

I do not think it is an issue with the models as they have been running fine before, possibly something going on with ARCHER?

Thank you,
Holly

Change History (2)

comment:1 Changed 9 months ago by ros

  • Owner changed from um_support to ros
  • Status changed from new to accepted

Hi Holly,

You should have received an email from ARCHER this morning regarding the RDF. They will email again when the problem is resolved.

Dear RDF Users

Our team are currently investigating an issue with the RDF which appears to be 
causing slow access or inability to access files.

We will provide further information as soon as we know more.

We apologise for the inconvenience caused.

Regards,
Ros.

comment:2 Changed 9 months ago by ros

  • Resolution set to answered
  • Status changed from accepted to closed

Problem with RDF was resolved so closing this now. If you are still having problems please reopen.

Cheers,
Ros.

Note: See TracTickets for help on using tickets.