Opened 3 months ago

Closed 3 months ago

#2964 closed help (answered)

suite u-bj538 failed fcm_make2_um

Reported by: xd904476 Owned by: um_support
Component: UM Model Keywords:
Cc: Platform:
UM Version:

Description

Hi, my suite u-bj538 has failed during the fcm_make2_um but the job.err is not present in the url of the suite.
I went to look in
~/cylc-run/u-bj538/log/job/20150101T0000Z/fcm_make2_um/NN
and
~/cylc-run/u-bj538/log.20190723T184845Z/job/20150101T0000Z/fcm_make2_um/NN>

but job.err is empty. Is there any other place where I can look for what the problem is? the job.out are no help either.
Thanks,
Dani

Change History (3)

comment:1 Changed 3 months ago by ros

Hi Dani,

I believe there was some kind of connection problems within ARCHER last night. The job.status, job.out, job.err files on ARCHER indicate the task finished fine so you can just change the status to succeeded in the cylc GUI. It is always worth checking the output files on ARCHER when you find missing job.out/job.err on PUMA.

Regards,
Ros.

comment:2 Changed 3 months ago by xd904476

Hi Ros,
I looked for the files on archer and did not find anything. in any case, good to know: I'll set the task to succedeed.
thank you

dani

comment:3 Changed 3 months ago by ros

  • Resolution set to answered
  • Status changed from new to closed

For reference files are on ARCHER under: ~dflocco/cylc-run/u-bj538/log/job/20150101T0000Z/fcm_make2_um/01

Note: See TracTickets for help on using tickets.