#2965 closed error (fixed)

Revision not being recogized

Reported by: eeara Owned by: ros
Component: UM Model Keywords:
Cc: Platform: Monsoon2
UM Version: 11.2

Description

Hi,

When I make commits to my branch, the commit appears on the Mosrs repository website, but when I use the same branch/revision number in my rose suite, i get an error that "no such revision exists".

My branch = branches/dev/ananthranjithkumar/r64873_vn11.2_delsecorg@72999
suite id = u-bk838

I have trying the model run with a new suite as well, I suspect the problem is that the rose suite is trying to access a database that is not synchronised with MOSRS.

COPY OF THE ERROR MESSAGE

[FAIL] file:///home/d04/fcm/srv/svn/um.xm/main/branches/dev/ananthranjithkumar/r64873_vn11.2_delsecorg@72999: not found
[FAIL] svn: E160006: No such revision 72999

[FAIL] fcm make -f /working/d04/anran/cylc-run/u-bk838/work/20130901T0000Z/fcm_make_um/fcm-make.cfg -C /var/spool/jtmp/2382490.xcs00.Tf_aSs/fcm_make_um.20130901T0000Z.u-bk838fQjzWH -j 6 —archive # return-code=2
2019-07-24T12:02:58Z CRITICAL - failed/EXIT

Do let me know what you think, and hopefully this problem will be resolved soon

Cheers,
Ananth

Change History (4)

comment:1 Changed 12 months ago by ros

  • Owner changed from um_support to ros
  • Status changed from new to accepted

Hi Ananth,

I think I agree with your diagnosis the that mirror on Monsoon hasn't sync'd. The last commit it pulled across was at 09:34 this morning.

I will contact the FCM team at Met Office to take a look.

In the meantime I would suggest you put the path to the working copy of your branch in the suite so that you can continue to work while this is resolved.

Regards,
Ros.

comment:2 follow-up: Changed 12 months ago by ros

Hi Ananth,

The synchronisation did indeed suffer a technical hitch but this has now been fixed.

Regards,
Ros.

comment:3 in reply to: ↑ 2 Changed 12 months ago by eeara

Hi,

Yes I tested my suite this morning with a new branch revision number .. and it seems to be working. Thanks a lot for helping to get this issue resolved.

Cheers,
Ananth

Replying to ros:

Hi Ananth,

The synchronisation did indeed suffer a technical hitch but this has now been fixed.

Regards,
Ros.

comment:4 Changed 11 months ago by ros

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.