#2973 closed help (fixed)

unrealistic output in 1.5km suite

Reported by: amenon Owned by: um_support
Component: UM Model Keywords: 1.5km nesting suite, unrealistic output
Cc: Platform: ARCHER
UM Version: 10.9

Description

Dear CMS,

I did some case studies using the nesting suite at 17 km, 4.4 km and 1.5 km resolutions. Since I wanted to compare these experiments, I kept the same list of diagnostics in all these 3 suites with the domain profile, time profile etc the same between these simulations. However, some outputs from the 1.5 km suite are wrong/unrealistic. For example, in stream PA, I am outputting only 38 diagnostics (which is correct in the 4.4 km suite), but 1.5 km suite outputs around 86 diagnostics in the same stream, with many diagnostics repeated several times with wrong time profile.

Does it have anything to do with the radiation time step as we discussed in ticket number #2714?

Also, while running the 1.5 km suite suite I had to restart the suite many times as I was encountering the 'NaNs? in error'. Because of the model crashing and being restarted several times, is it an I/O error leading to some values being overwritten generating copies of the same fields and ending up with field values that are multiples of the actual values (the “wrong fields” have wrong values but correct spatial structure).

1.5km suite is u-bg692 and 4.4km suite is bc-870 (both in Archer). The outputs are there in /nerc/n02/n02/amenon.

Many thanks,
Arathy

Change History (6)

comment:1 Changed 12 months ago by grenville

please tell us which task?

comment:2 Changed 12 months ago by grenville

Arathy

I am struggling to find data to look at. Please point to files.

Grenville

comment:3 Changed 12 months ago by amenon

Hi Grenville,

Sorry for the delay. I was busy in the morning with a public outreach program.

The output files are in /nerc/n02/n02/amenon/u-bg692/field.pp/ and
/nerc/n02/n02/amenon/u-bc870/field.pp/

The wrong values are in the PA streams (For example 20160704T0000Z_INCOMPASS_km1p5_RA1T_qcons_pa006.pp).

The link to the suites in Puma are /home/amenon/roses/u-bc870 and /home/amenon/roses/u-bg692

u-bg692 is the 1.5 km suite with wrong outputs. u-bc870 is a similar suite at 4.4km resolution with correct outputs for comparison.

Both these suites are ran long time back and I don't have any active tasks for them. I am trying to back track the issue as I want to do another run at 1.5 km resolution and would like to sort this issue out before starting that simulation.

Arathy

comment:4 Changed 12 months ago by grenville

Hi Arathy

Thanks - it looks like the radiation timestep v meaning period conflict.

The best way to get fix this is by testing - once you have a model configured, please take a little time to check that the STASH is working as desired.

Grenville

comment:5 Changed 12 months ago by amenon

Hi Grenville,

Thanks for identifying the cause of my error. I will keep this in mind while starting the next 1.5 km simulation.

Arathy

comment:6 Changed 12 months ago by amenon

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.