Opened 11 years ago

Closed 11 years ago

#299 closed help (fixed)

error reading dump file

Reported by: ggxjd Owned by: lois
Component: UM Model Keywords:
Cc: Platform:
UM Version: 4.5

Description (last modified by lois)

Hi,
I'm getting the following error when reading a dump file:

EXPPXI: INVALID Im_ident

EXPPXI: INVALID ITEM NO.
Im_ident 0 section 0 item

0

READ_MULTI: Field number 0 with dimensions

0 x 0 and gridtype

140736482653680 was unrecognized and not read in.

*ERROR* Reading field no 626
EXPPXC: INVALID Im_ident
EXPPXC: INVALID ITEM NO.
Im_ident 0 section 0 item

0

FIELD NO.626 VALID AT: 0000Z ON 00/00/0000 DAY 0 DATA TIME: 0000Z ON 00/00/0000 DAY 0 NON-STANDARD FIELD

LBTIM LBFT LBLREC LBCODE LBHEM LBROW LBNPT LBEXT LBPACK LBREL LBFC LBCFC LBPROC LBVC LBRVC LBEXP LBBEGIN LBNREC

0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0

LBPROJ LBTYP LBLEV LBRSVD LBRSVD LBRSVD LBRSVD LBSRCE DATA_TYPE NADDR LBUSER ITEM_CODE LBPLEV LBUSER MODEL_CODE

0 0 0 0 0 0 0 0 0 0 0 0 0 0 0

BRSVD(1) BRSVD(2) BRSVD(3) BRSVD(4) BDATUM BACC BLEV BRLEV BHLEV

0.0000E+00 0.0000E+00 0.0000E+00 0.0000E+00 0.0000E+00 0.0000E+00 0.0000E+00 0.0000E+00 0.0000E+00

BHRLEV BPLAT BPLON BGOR BZY BDY BZX BDX BMDI BMKS

0.0000E+00 0.0000E+00 0.0000E+00 0.0000E+00 0.0000E+00 0.0000E+00 0.0000E+00 0.0000E+00 0.0000E+00 0.0000E+00


FATAL ERROR WHEN READING/WRITING MODEL DUMP
buffer in of real data READFLDS:I/O error 8
Error code = 1.00
Length requested = 0
Length actually transferred = 0

Fatal error codes are as follows:

-1.0 Mismatch between actual and requested data length

0.0 End-of-file was read
1.0 Error occurred during read
2.0 Other disk malfunction

3.0 File does not exist
*
Problem with READFLDS
Reading boundary data to d1(jrim_tend)
Timestep 0
cmessage
READFLDS:I/O error


icode 2
*
Model aborted with error code - 2 Routine and message:-

READFLDS:I/O error

*

I'm trying to run a RCM job with a Gregorian calendar and run for a month at a time. This is trying to start from a dump at the end of the previous month. The job id is tcsmc,

Cheers
Jonny

Change History (4)

comment:1 Changed 11 years ago by ggxjd

Any ide3as what could be causing this?

comment:2 Changed 11 years ago by lois

  • Description modified (diff)
  • Owner changed from um_support to lois
  • Status changed from new to assigned

Hello Jonny,

so it looks as though your LAM is struggling to read your lateral boundary conditions. Can you give us any information where they came from and how they are created?

Thanks
Lois

comment:3 Changed 11 years ago by ggxjd

HI Lois,
I've solved this problem now thank you.

Cheers
Jonny

comment:4 Changed 11 years ago by lois

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.