Opened 3 months ago

Closed 3 months ago

#2991 closed help (fixed)

no configuration specified or found

Reported by: wcollins Owned by: ros
Component: UM Model Keywords:
Cc: Platform: Monsoon2
UM Version: 11.1

Description

Dear CMS,
I have copied a suite (u-bi080) from Luke Abraham to u-bl783 and am trying to get it working myself on Monsoon.
It is failing in fcm_make2_pp. I switched install_host to localhost in rose edit.
Thanks,
Bill

[FAIL] no configuration specified or found

[FAIL] fcm make -C /home/d02/wcolli/cylc-run/u-bl783/share/fcm_make_pp -n 2 -j 1 # return-code=2
2019-08-13T16:29:55Z CRITICAL - failed/EXIT

Change History (3)

comment:1 Changed 3 months ago by ros

  • Owner changed from um_support to ros
  • Status changed from new to accepted

Hi Bill,

Please put the install_host setting back to remote host. This is for switching between 1-step and 2-step fcm make which is not setup for postproc on Monsoon.

In site/MONSooN.rc in the [[HPC]] section please change:

host = localhost

to

host = xcs-c

FCM 2-step does not like mirroring to the same host that it is extracting to.
It is possible that at some point you may find the model will fail with a weird _mkstemp error which you will find in the log/suite/log (or err) file. You will then need to switch this back to host = localhost. Ideally the fcm_make for postproc should be a one step for Monsoon to stop this problem occurring but that is not a straightforward change.

Cheers,
Ros.

comment:2 Changed 3 months ago by wcollins

Thanks Ros, that seems to work

comment:3 Changed 3 months ago by willie

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.