#3000 closed help (answered)

Difficulties setting dump archiving frequency

Reported by: taubry Owned by: ros
Component: UM Model Keywords: UM, dump, archiving
Cc: Platform: ARCHER
UM Version: 11.2

Description

Hi,

I have a dump archiving problem with my suite u-bk166 (latest version committed). This suite is a modified version of the AMIP historical suite (set up to run as a 2055 SSP3 7.0 timeslice), and runs just fine. However, I would like restart dump to be archived every 3 months (jan 1st, apr 1st, jul 1st and oct 1st). The only dump file that gets archived for now is the latest dump produced.

I run with a 3month cycling frequency. In the dumping and meaning panel, my dump frequency is set to 90 days. In postproc:Atmophere:Archiving panel, arch_dump_freq is set to seasonal and the archive_dumps switch is true.

Any idea why I'm only getting the last dump in my archive? I was wondering if maybe the del_switch ("turn on deletion of superceded files for this model") was overwritting my dump archiving options?

Many thanks,

Thomas

Change History (2)

comment:1 Changed 11 months ago by ros

  • Owner changed from um_support to ros
  • Status changed from new to accepted

Hi Thomas,

This is caused by the combination of 3 month cycling and seasonal archiving which means you have to be very careful that all your reference dates are in alignment. The seasonal period is calculated relative to the mean_reference_date which you currently have set to 0,12,1. Your dumps are being produced at 0101, 0401, 0701, 1001, but due to the mean_reference_date the archiving is looking to archive dumps at 0301, 0601, 0901, 1201 which don't exist. Change the mean_reference_date in "Postproc→ Postproc common settings" to 0,1,1

(For info you could instead change arch_dump_freq to be timestamps and then explicitly specify the ones you want archived.)

Cheers,
Ros.

comment:2 Changed 11 months ago by taubry

  • Resolution set to answered
  • Status changed from accepted to closed

Hi Ros,

Fantastic thanks! I will close the ticket.

Thomas

Note: See TracTickets for help on using tickets.