#3001 closed help (fixed)

UKESM Simulation will not restart.

Reported by: aschurer Owned by: um_support
Component: UM Model Keywords:
Cc: Platform: Monsoon2
UM Version: 11.0

Description

Hi,
I am struggling to restart a UKESM simulation u-bf095 on MONSOON.
After an initial 50 years simulation I restarted it to run for an additional 20 years. This completed without any errors.
I now wish to run it for another 50 years.
Consequently I set the RUNLEN=70,0,0,0,0,0
and entered on the command line:
rose suite-run —restart
The model returned an error at the coupled stage:
/home/d05/aschurer/cylc-run/u-bf095/log/job/19200101T0000Z/coupled/NN/job.err

[FAIL] Unable to find top restart files for this cycle. Must either have one, or as many as there are nemo processors (109)
[FAIL] Found 108 iceberg restart files
[FAIL] run_model # return-code=144
2019-08-19T19:56:10Z CRITICAL - failed/EXIT

I've checked and I have got 108 restart files in this directory:
/home/d05/aschurer/cylc-run/u-bf095/share/data/History_Data/NEMOhist

Please can you advise why this model simulation is not restarting and why it is looking for 109 restart files?

Thanks in advance,
Andrew

Change History (4)

comment:1 Changed 14 months ago by ros

Hi Andrew,

The error message is slightly wrong; it should say it has found 109 restart files but needs either 1 or 108. (The variable substitutions are the wrong way round in the script.)

I suspect the problem is because you have 108 individual restart_trc files plus the rebuilt one giving a total of 109.

Regards,
Ros.

comment:2 Changed 14 months ago by aschurer

Hi Ros,
Thanks for you reply.
Does this mean that I need to delete some restart files?

And if so - should I delete the individual restarts files:
bf095o_19200101_restart_trc_0000.nc
bf095o_19200101_restart_trc_0001.nc
bf095o_19200101_restart_trc_0002.nc
….
bf095o_19200101_restart_trc_0107.nc

or the rebuilt one:
bf095o_19200101_restart_trc.nc

Regards,
Andrew

comment:3 Changed 14 months ago by aschurer

Hi,
I decided to re-submit this manually using the restart files.
This solved the problem.
Many thanks,
Andrew

comment:4 Changed 14 months ago by aschurer

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.