#3008 closed help (answered)

coupled task running for 5 days

Reported by: xd904476 Owned by: um_support
Component: UM Model Keywords:
Cc: Platform:
UM Version:

Description

Hi, I am running a suite (u-bl536) and it has not failed, but it got stuck on a coupled task a few days ago and I am not sure whether it is stil properly running or not.
There are no errors at the moment.

What should I do a part from wait?
Best,
Dani

Change History (3)

comment:1 Changed 13 months ago by ros

Hi Dani,

When a task continues to "appear" running in the cylc GUI for way longer than you would expect you need to log onto the machine on which the task is running and manually check (in this case ARCHER and look in the queue, using qstat, to see if it is indeed running). Sometimes the cylc GUI loses connection and doesn't detect the task has finished.

You will see that your coupled task is not running. You can then try closing the GUI and relaunching it. If that doesn't cause the GUI to update, then you will probably need to stop and restart the suite to kick it into action. You may also need to look in the cylc-run/SUITEID/log/job/TASK/NN/job.status file and see what the state of the task is. On this occasion the stuck task has actually succeeded so you can manually change the stuck task status to "succeeded".

Cheers,
Ros.

comment:2 Changed 13 months ago by xd904476

Hi Ros, thank you.

Dani

comment:3 Changed 13 months ago by xd904476

  • Resolution set to answered
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.