#3017 closed help (answered)

Clear-clean radiative flux diagnostics missing from pp files

Reported by: Leighton_Regayre Owned by: um_support
Component: UKESM Keywords: stash domain radiative flux
Cc: Platform: ARCHER
UM Version: 11.1

Description

Hello,

I recently ran suite u-bk417 (UKESM1-AMIP) with stash requests for multiple radiative flux diagnostics, including those that account for above-cloud aerosol adjustments: 1-517, 1-518, 1-519, 1-520, 2-517, 2-518, 2-519 and 2-520. Each item was requested using the DIAG, TMONMN and UPM domains as well as the 'Monthly Mean' package. This is identical to the requests for other radiative fluxes.

These stash items haven't been output as expected. I can't locate them in the .pn (replacing .pm as per Grenville's suggestion on #2933) field files, nor the associated pp files. Files are stored here:
/nerc/n02/n02/lre/rose_archiving/u-bk417/20080401T0000Z

Other radiative flux stash requests using the same domains are evident in the output. Insight into why this output is missing would be very welcome.

Thanks,

Leighton.

Change History (5)

comment:1 Changed 12 months ago by grenville

Leighton

/home/n02/n02/lre/cylc-run/u-bk417/log/job/20080201T0000Z/atmos_main/01> vi job.out
grenvill@eslogin003:/home/n02/n02/lre/cylc-run/u-bk417/log/job/20080201T0000Z/atmos_main/01/job.out says:

????????????????????????????????????????????????????????????????????????????????
?????????????????????????????? WARNING ??????????????????????????????
? Warning code: -40
? Warning from routine: PRELIM
? Warning message:
? Field - Section:1, Item:517
? Field has level range out of bounds; Corrected
? Warning from processor: 0
? Warning number: 21
????????????????????????????????????????????????????????????????????????????????

????????????????????????????????????????????????????????????????????????????????
?????????????????????????????? WARNING ??????????????????????????????
? Warning code: -60
? Warning from routine: PRELIM
? Warning message:
? Field - Section:1, Item:517 ignored.
? Field has inconsistent top and bottom levels.
? Warning from processor: 0
? Warning number: 22
????????????????????????????????????????????????????????????????????????????????

I've not looked at the others
Grenville

comment:2 Changed 12 months ago by Leighton_Regayre

Hi Grenville,

The warnings are the same for other radiative diagnostics. Do you have any suggestions for what might be causing this error? It's not clear what the warning about 'inconsistent top and bottom levels' means. Could this be caused by my use of the 'DIAG' domain? Should I instead try something like: copying the 'DALLRHP1' domain and limiting the vertical levels?

Thanks,

Leighton.

comment:3 Changed 12 months ago by grenville

Leighton

go to STASH Requests, click on New, select SW Radiation, hover over item 517 for a description of possible domains.

Grenville

comment:4 Changed 12 months ago by Leighton_Regayre

Hi Grenville,

OK, thanks.

Leighton.

comment:5 Changed 12 months ago by grenville

  • Resolution set to answered
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.