Opened 4 months ago

Closed 4 months ago

#3032 closed help (answered)

fluxnet_evaluation.py@13496: bad or missing value

Reported by: awright Owned by: pmcguire
Component: JULES Keywords: fluxnet_evaluation, FLUXNET, Python, MOSRS
Cc: Platform: JASMIN
UM Version:

Description

Hello Patrick,

I get this error running my AWBC4_Std4 suite, and also any other suite that had run successfully before fails now because of this error:

file:bin/fluxnet_evaluation.py=source=fcm:jules.x_br/pkg/karinawilliams/r6715_python_packages/share/fluxnet_evaluation.py@13496: bad or missing value

I also attach a screenshot.

Would you know how to solve that?

All the best,

Azin

Change History (5)

comment:1 Changed 4 months ago by pmcguire

  • Keywords fluxnet_evaluation, FLUXNET, Python, MOSRS added; fluxnet_evaluation.py@13496: bad or missing value removed
  • Status changed from new to accepted

comment:2 Changed 4 months ago by pmcguire

Hi Azin
I don't see the screenshot.
I just tried to run your AWBC4_Std4 suite without caching my MOSRS password, and I get the same error as you do.
But if I run it after caching my MOSRS password, it starts up properly.
Can you try caching your MOSRS password? One way to do that is to log out and then log back in, and reenter your MOSRS password when you log back in.
Does that work?
Patrick

comment:3 Changed 4 months ago by awright

Hello Patrick,

Yes, logging out and logging back in has solved the problem! Thank you very much Patrick!

All the best,

Azin

comment:4 Changed 4 months ago by pmcguire

Excellent!
I will close the ticket now.
Patrick

comment:5 Changed 4 months ago by pmcguire

  • Resolution set to answered
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.