Opened 4 weeks ago

Closed 11 days ago

#3084 closed help (answered)

simulation submission retry failed

Reported by: zliu Owned by: um_support
Component: UM Model Keywords:
Cc: Platform: ARCHER
UM Version: 10.7

Description

Hi,

I am trying to run GA7.1 simulation for the period of 1993 to 2012 with the suite ID u-bo910.
But the simulation gets stuck in the year 1998. The submission is retried automatically several times but failed. Could you please help me to solve this issue. Thanks.

Best regards,
zhen

Change History (6)

comment:1 Changed 4 weeks ago by grenville

Housekeeping has deleted the output needed to diagnose the problem - sounds like the problem could be an ancillary file with data ending in 1998?

Check data in the ancillary files (switch off housekeeping)

Grenville

comment:2 Changed 4 weeks ago by zliu

Hi Grenville,

Thanks for your help.
May I confirm with you what I need to do is first stop the suite and switch off housekeeping. Then I restart the suite with the command "rose suite-run —restart suiteID"?
Actually, I successfully ran a different simulation with the same ancillary files (suiteID: u-bn039). Thanks.

zhen

comment:3 Changed 4 weeks ago by zliu

Hi Grenville,

The simulation is running now although I still don't know the problem. Thanks.

Cheers,
zhen

comment:4 Changed 3 weeks ago by zliu

Hi Grenville,

May you catch up with you again as I met another problem. The simulation runs successfully for one year (i.e. 1999) then the simulation didn't resubmit the job for the next year (i.e. 2000). My end time of the simulation is year 2013 actually. I tried to stop the run and restart the simulation but the problem still exists. Could you please help me to find the problem. Thanks.
zhen

comment:5 Changed 3 weeks ago by zliu

Hi Grenville,

I found that the problem is the failure of the postprocessing in the year 1998. Please feel free to close the ticket. Thanks.

zhen

comment:6 Changed 11 days ago by grenville

  • Resolution set to answered
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.