Opened 2 weeks ago

Closed 2 weeks ago

#3092 closed help (fixed)

[FAIL] file:bin/make_time_coord.py=source=fcm:jules.x_br/pkg/karinawilliams/r6715_python_packages/share/make_time_coord.py@15046: bad or missing value

Reported by: NoelClancy Owned by: pmcguire
Component: JULES Keywords: fcm, rose, cylc, MOSRS
Cc: Platform:
UM Version:

Description

Patrick,

I modified a suite (u-bm225) this morning and tried to re-run it and got this FAIL message. Then I tried to re-run another suite (u-bp250) today that I successfully ran two days ago without any modifications to the suite but I'm getting the following message:

nclancy@xcslc0:~/roses/u-bp250> rose suite-run
[INFO] export CYLC_VERSION=7.8.3
[INFO] export ROSE_ORIG_HOST=xcslc0
[INFO] export ROSE_SITE=
[INFO] export ROSE_VERSION=2019.01.2
[INFO] create: log.20191128T101906Z
[INFO] delete: log
[INFO] symlink: log.20191128T101906Z ⇐ log
[INFO] log.20191125T230406Z.tar.gz ⇐ log.20191125T230406Z
[INFO] delete: log.20191125T230406Z/
[INFO] create: log/suite
[INFO] create: log/rose-conf
[INFO] symlink: rose-conf/20191128T101920-run.conf ⇐ log/rose-suite-run.conf
[INFO] symlink: rose-conf/20191128T101920-run.version ⇐ log/rose-suite-run.version
[FAIL] file:bin/make_time_coord.py=source=fcm:jules.x_br/pkg/karinawilliams/r6715_python_packages/share/make_time_coord.py@15046: bad or missing value
nclancy@xcslc0:~/roses/u-bp250> ls
ancil app bin meta rose-suite.conf rose-suite.info site suite.rc
nclancy@xcslc0:~/roses/u-bp250>

Do you know what is wrong?

Change History (4)

comment:1 Changed 2 weeks ago by NoelClancy

Patrick,

I logged out and back in again so that I had to re-enter my MOSRS password.

Now, when I do that, after the "rose suite-run command" works as normal

Ticket closed for now,

Thanks

comment:2 Changed 2 weeks ago by pmcguire

  • Keywords fcm, rose, cylc, MOSRS added

comment:3 Changed 2 weeks ago by pmcguire

Hi Noel
Yes, this is a common symptom that the MOSRS session is not logged in:

[FAIL] file:bin/make_time_coord.py=source=
fcm:jules.x_br/pkg/karinawilliams/r6715_python_packages/share/make_time_coord.py@15046: bad or missing value

I'm glad you fixed it by relogging in to MOSRS!
I will close the ticket.
Patrick

comment:4 Changed 2 weeks ago by pmcguire

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.