Opened 7 months ago

Closed 7 months ago

#3155 closed help (fixed)

Cannot read history file

Reported by: ggxmy Owned by: um_support
Component: UM Model Keywords:
Cc: Platform: Monsoon2
UM Version: 11.1

Description

My UKESM job u-bq940 fails with a message;

[FAIL] Cannot read history file /home/d03/myosh/cylc-run/u-bq940/share/data/History_Data/bq940.xhist

Indeed, the file bq940.xhist is not present in the directory which exists. This file should be created by the running the suite, right? I tried to check the disk space and my quota but these are probably not the cause of the problem.

I created this suite by copying u-bq569 that previously ran and modified stash requests.

Could you please check the problem?

Thanks.
Masaru

Change History (1)

comment:1 Changed 7 months ago by ggxmy

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.