Opened 5 months ago

Closed 5 months ago

Last modified 5 months ago

#3204 closed help (fixed)

Pumatest: Connection reset by peer

Reported by: Leighton_Regayre Owned by: um_support
Component: UM Model Keywords: pumatest connection reset peer
Cc: Platform: PUMA
UM Version: 11.1

Description

Hello,

I can't log into pumatest at the moment.

I get an error:
ssh_exchange_identification: read: Connection reset by peer

Reviewing tickets #1455 and #1557 suggests there may be a 'blocked host' that is preventing me logging in.

Is that likely, or is it more likely to be a problem on my local server?

Thanks,

Leighton

Change History (6)

comment:1 Changed 5 months ago by Leighton_Regayre

Additionally, I have just attempted to log in at 9:18.
On one of the associated tickets the login time was requested. Hope that helps.

Thanks,

Leighton

comment:2 Changed 5 months ago by andy

Hi Leighton,

pumatest looks okay to me as I have logged into it with no issues. Try logging into puma.nerc.ac.uk first and then login to pumatest. That might show if the issue is related to your local set-up.

Cheers
Andy

comment:3 Changed 5 months ago by Leighton_Regayre

Hi Andy,

Yes, I can get on to pumatest via puma, so the problem is clearly a local one. Thanks for looking at this for me.

Cheers,

Leighton

comment:4 Changed 5 months ago by Leighton_Regayre

  • Resolution set to fixed
  • Status changed from new to closed

comment:5 Changed 5 months ago by andy

Hi Leighton,

Could you also try logging in now from your local server as you did at 9:18?

Cheers
Andy

comment:6 Changed 5 months ago by Leighton_Regayre

Hi Andy,

Still no luck logging in from local server. Other local users have reported similar login issues with other (but not all) remote machines, so I'm pretty sure something has gone wrong locally.

Thanks,

Leighton

Note: See TracTickets for help on using tickets.