Opened 3 months ago

Closed 3 months ago

#3249 closed help (fixed)

Tile Configuration in Namelist jules_surface_types

Reported by: mtodt Owned by: um_support
Component: UM Model Keywords: jules_surface_types tile ID
Cc: Platform: ARCHER
UM Version: 11.5

Description

Hi

I'm currently trying to run a Met UM suite with 9 PFTs (u-bt231) )but when using a new ancillary file, I get an error related to the tile order specified in namelist jules_surface_types:

Namelist configuration   102  2  101  202  5  3  4  502  501  6  7  8  9

The numbers should read 102 103 101 202 201 3 4 502 501 6 7 8 9, though. In jules_surface_types, I prescribe

[namelist:jules_surface_types]
brd_leaf_dec=3
brd_leaf_eg_temp=2
brd_leaf_eg_trop=1
c3_grass=6
c4_grass=7
ndl_leaf_dec=5
ndl_leaf_eg=4
shrub_dec=9
shrub_eg=8

I copied those entries in jules_surface_types from a UKESM suite and changed the order according to my ancillary file, so I don't understand where the different indices stem from. Many thanks in advance for your help!

Cheers
Markus

Change History (1)

comment:1 Changed 3 months ago by mtodt

  • Resolution set to fixed
  • Status changed from new to closed

I've found the cause, I had created an optional configuration file but forgot to comment all namelist entries in the default configuration file, and entries were clashing. The ticket can be closed.

Note: See TracTickets for help on using tickets.