Opened 6 weeks ago

Closed 6 days ago

#3285 closed help (answered)

New error: U_MODEL_4A

Reported by: charlie Owned by: um_support
Component: UM Model Keywords:
Cc: Platform: NEXCS
UM Version: 10.7

Description

Hi,

Sorry to bother you, but my current suite (br871) has recently failed, giving me an error I haven't seen before (given my history, this is quite an achievement!).

???!!!???!!!???!!!???!!!???!!!       ERROR        ???!!!???!!!???!!!???!!!???!!!
?  Error code: 2
?  Error from routine: U_MODEL_4A
?  Error message: ACUMPS1: Partial sum file inconsistent. See Output
?  Error from processor: 377
?  Error number: 576
????????????????????????????????????????????????????????????????????????????????

I have found a couple of other tickets, #2876 and #2163, that mention this error, but not sure how my situation matches these. I have not recently restarted the suite - I restarted it a few weeks ago (~280 years in model time ago), in order to run for another 100 years, and it has been running perfectly fine ever since. In fact this is the first time it has blown up in over 350 model years.

Please can you help advise as to what has happened to it this time? I'm assuming it is naïve and optimistic to hope that this problem is connected to the recent issues about connecting to SVN, using the MOSRS password (which is still not being accepted)? That would be far too easy!

Thanks,

Charlie

Change History (3)

comment:1 Changed 6 weeks ago by grenville

Hi Charlie

This is bizarre - the task succeeded on its first attempt look at the status file in /home/d05/cwilliams/cylc-run/u-br871/log/job/22160101T0000Z/coupled/01, but then retried 8 times more.

Try setting the 22160101T0000Z coupled task to succeeded - hopefully it will carry on.

Grenville

comment:2 Changed 6 weeks ago by charlie

Hi Grenville,

Sorry for the delay, and yes, thanks, this appears to have worked. At least it got to the next cycle - it's not running right now, but I think that's only because of the problems NEXCS is having yesterday/today. Probably safe to close this ticket?

Charlie

comment:3 Changed 6 days ago by grenville

  • Resolution set to answered
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.