Opened 6 months ago

Closed 6 months ago

#3357 closed help (duplicate)

ARCHER work allocation adjustment request

Reported by: Leighton_Regayre Owned by: um_support
Component: UM Model Keywords: memory work
Cc: Platform: ARCHER
UM Version: 11.1

Description

Hello,

In order to complete our A-CURE PPE, we would apprecitate a reallocation of resources on ARCHER /work.

In cms trac tickets #3134, #3176 and #3188 I requested my /work allocation be reduced so that project partners could assist in creating our PPE. The need for contributiuons from these project partners is now over. Reallocating their /work memory allocations to luciad and myself would make a huge difference to our workflow.

Could you please reduce allocations for these folk and return the excess to luciad and I?

chmcsy: Chris Symonds
mricha: Mark Richardson
toml: Tom Langton
and poossibly Duncan-Watson Paris.

I understand they were each allocated an additional ~12Tb of /work memory which is not currently being used.

Thanks,

Leighton
These users helped with the early part of our PPE so we had some data to analyse. They are no longer helping out, so do not need the additional /work allocation. We could really do with using it as our runs now span 13 months, rather than separate 5 and 9 month sections.

Change History (1)

comment:1 Changed 6 months ago by ros

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3358

Note: See TracTickets for help on using tickets.