Opened 5 weeks ago

Closed 5 weeks ago

#3369 closed help (fixed)

pumatest disq quota exceeded

Reported by: luciad Owned by: um_support
Component: PUMA Keywords:
Cc: Platform: PUMA
UM Version: 11.2

Description

Hello,

My suite failed and appears to not be running anymore because of disq quota on pumatest. I've deleted the log*tar.gz files but the issue persists.

rose suite-run —restart
[INFO] export CYLC_VERSION=7.8.1
[INFO] export ROSE_ORIG_HOST=pumatest
[INFO] export ROSE_SITE=
[INFO] export ROSE_VERSION=2019.01.0
[FAIL] [Errno 122] Disk quota exceeded

I am currently running the preindustrial period of the ACURE PPE, with 10 members at a time, and I used to run 16 members at a time which didn't pose any problems so I don't understand how now I exceeded the disq quota.

Also, this morning the morsr-cache-password didn't recognize my password:

luciad@pumatest : ~$ mosrs-cache-password
Met Office Science Repository Service password:
Subversion password cached
X11 connection rejected because of wrong authentication.
Traceback (most recent call last):

File "/usr/lib/python2.7/runpy.py", line 162, in _run_module_as_main

"main", fname, loader, pkg_name)

File "/usr/lib/python2.7/runpy.py", line 72, in _run_code

exec code in run_globals

File "/home/fcm/rose-2019.01.0/lib/python/rosie/ws_client_cli.py", line 25, in <module>

from rosie.ws_client import (

File "/home/fcm/rose-2019.01.0/lib/python/rosie/ws_client.py", line 36, in <module>

from rosie.ws_client_auth import RosieWSClientAuthManager

File "/home/fcm/rose-2019.01.0/lib/python/rosie/ws_client_auth.py", line 38, in <module>

import gtk

File "/usr/lib/python2.7/site-packages/gtk-2.0/gtk/init.py", line 64, in <module>

_init()

File "/usr/lib/python2.7/site-packages/gtk-2.0/gtk/init.py", line 52, in _init

_gtk.init_check()

RuntimeError?: could not open display
Error: Unable to access Rosie with given password
Run "mosrs-cache-password" to try caching your password again

So I've changed my password on the MetOffice? Science Repository and it still doesn't work:

mosrs-cache-password
Met Office Science Repository Service password:
svn: E215004: Authentication failed and interactive prompting is disabled; see the —force-interactive option
svn: E215004: Unable to connect to a repository at URL 'https://code.metoffice.gov.uk/svn/test'
svn: E215004: No more credentials or we tried too many times.
Authentication failed
Error: Unable to access Subversion with given password
Run "mosrs-cache-password" to try caching your password again

Could you advise me please?

Thank you,
Lucia

Change History (3)

comment:1 Changed 5 weeks ago by andy

Hi Lucia,

I have increased your pumatest quota from 3GB to 6GB. Try logging off pumatest and then back in again and see if this helps with your mosrs issue.

Cheers
Andy

comment:2 Changed 5 weeks ago by luciad

Hi Andy,

Thank you for the fast reply.
This helped, I could login now without issues.

Cheers,
Lucia

comment:3 Changed 5 weeks ago by andy

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.