Opened 13 years ago

Closed 12 years ago

#34 closed help (fixed)

A limited area UM - GCR failing to converge

Reported by: g.n.petersen@… Owned by: cwang
Component: UM Model Keywords:
Cc: g.n.petersen@… Platform:
UM Version:

Description


I'm trying out a new domain for limited area runs.
My domain cuts off over Greenland at about 75N, i.e. northward of the highest point.
I am aware that there might be some problems related to the domain cutting so close to a high topography but I am trying to get away with as small a domain as possible.

I've run the domain for 48 hours from 2007022100.T+0, successfully it seems.
However, I do notice that the print out, the .leave-file, it sometimes state that GCR(2) didn't converge in 100 iterations (see example below).
Is this something I should worry about?
Is there any other signs that would indicate that my domain is not going to be stable?

Cheers,

Nina


Guðrún Nína Petersen
School of Environmental Sciences
University of East Anglia
Norwich
UK

Atm_Step: Timestep 567

==============================================
initial Absolute Norm : 125.612195380694629
GCR( 2 ) failed to converge in 100 iterations.
Final Absolute Norm : 0.203639047256079378E-02
==============================================

Atm_Step: Timestep 568

==============================================
initial Absolute Norm : 111.875809294637946
GCR( 2 ) failed to converge in 100 iterations.
Final Absolute Norm : 0.166298962887963210E-02

Change History (3)

comment:1 Changed 12 years ago by ros

  • Reporter changed from umdoc to g.n.petersen@…

Please remember to put your email address in the "Reported by" field when submitting queries otherwise we can't respond. Thanks.

comment:2 Changed 12 years ago by cwang

  • Owner changed from um_model to cwang
  • Status changed from new to assigned

Hi,

The problem mainly caused by the gap between the scale of the orographies between the coarse and the inner domain. This gap induces an inconstancy in the lower level winds over locations where orography has a strong gradient in xy, xx or yy direction.

The possible solution are: 1) define a border away from strong orographic gradient; 2) decrease the time step of the model to solve rapid lower wind numerical instabilities.

Chang

comment:3 Changed 12 years ago by cwang

  • Cc g.n.petersen@… added
  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.