Opened 4 months ago

Closed 4 months ago

#3403 closed help (fixed)

help with connecting to ARCHER

Reported by: peterh Owned by: um_support
Component: SSH Keywords: id_rsa_archerum
Cc: Platform: PUMA
UM Version:

Description

I created a new id_rsa_archerum last week on Friday, but am still getting the incorrect error message when I log on from puma, or when I submit a rose suite:

Permission denied (publickey).

Is there any way for me to check that the puma secure key has been copied across to ARCHER, or if not, please could you check this for me?

Many thanks,
Peter

Change History (5)

comment:1 Changed 4 months ago by grenville

Peter

Is this the first id_rsa_archerum key you have created?

There is no login access to ARCHER from PUMA since the introduction of the archerum key.

Grenville

comment:2 Changed 4 months ago by ros

Hi Peter,

The id_rsa_archerum key was sent to ARCHER this morning. It will hopefully be installed later today. I will let you know when it ready for use.

Cheers,
Ros.

comment:3 Changed 4 months ago by ros

Hi Peter,

ARCHER have just confirmed your key has been installed please give it a try and let me know all is ok.

Thanks.
Cheers,
Ros.

comment:4 Changed 4 months ago by peterh

Hi Ros,
Just to let you know this is all working fine now.
Many thanks,
Peter

comment:5 Changed 4 months ago by ros

  • Component changed from UM Model to SSH
  • Keywords id_rsa_archerum added
  • Platform set to PUMA
  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.