Opened 3 months ago

Closed 3 weeks ago

#3411 closed help (answered)

Problem running GA6 at n1280

Reported by: cbarrell Owned by: um_support
Component: UM Model Keywords:
Cc: Platform: Monsoon2
UM Version: 11.1

Description

Hi,

I am trying to get a suite (u-by119) up and running that I have copied from a colleague. I am trying to run at n1280 with GA6.1 and have seen the following advice:

"As at July 2017, at the Met Office there isn't
an N1280 GA6.0 ancillary directory. This means that the
ancil_versions_ga6 soft link created on the HPC in directory
share/data/etc needs the directory GA6.0 manually changing to ps39."

I have tried both changing the soft link to ps39, and also tried replacing the ancil_versions_ga6 file with one generated by my colleague in my /cylc-run/u-by119/share/data/etc directory.

However, when trying to run the model it seems to overwrite my ancil_versions_ga6 with an empty file and hence fail at the recon stage.

I am relatively new to running the UM so assume I am making an obvious mistake, but any help would be appreciated.

Thanks,

Chris

Change History (2)

comment:1 Changed 2 months ago by grenville

Chris

I think the quoted text is suggesting that you change in app/install_cold/opt/rose-app-monsoon-cray-xc40

[file:$ROSE_DATA/etc/ancil_versions_ga6]
mode=symlink
source= /projects/um1/ancil/data/ancil_versions/${GLM_RESLN}e/GA6.0/latest/ancils

to use instead

source= /projects/um1/ancil/data/ancil_versions/${GLM_RESLN}e/ps39/latest/ancils

Try that.

Grenville

comment:2 Changed 3 weeks ago by ros

  • Resolution set to answered
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.