Opened 4 months ago

Closed 3 months ago

#3435 closed help (answered)

Unable to see STASH Panel of Rose Suite

Reported by: shyland Owned by: um_support
Component: Rose/Cylc Keywords:
Cc: Platform: JASMIN
UM Version: 11.1

Description

Hi,

I have checked out a copy of an AerChemMIP experiment (u-bw361). I want to look into the diagnostic set up of the UKESM Rose suite so have used rose edit in the suite's directory. Following a step-by-step guide provided to me (attached to this ticket), I clicked on the um tab of the index and then the namelist droplist, expecting to see a STASH Requests and Profiles panel. However, I do not see this (I have attached a screenshot of what I do see).

How do I go about seeing the STASH Requests and Profiles droplist and its subsequent options?

Many thanks,
Sian

Attachments (2)

Diagnostic_setup.docx (416.7 KB) - added by shyland 4 months ago.
Step-by-Step Guide for Diagnostic Set-Up
fullsizeoutput_4a16.jpeg (61.7 KB) - added by shyland 4 months ago.
Screenshot of the Droplists I See

Download all attachments as: .zip

Change History (6)

Changed 4 months ago by shyland

Step-by-Step Guide for Diagnostic Set-Up

Changed 4 months ago by shyland

Screenshot of the Droplists I See

comment:1 Changed 4 months ago by ros

Hi Sian,

The problem is you are viewing the UM suite on JASMIN and the UM metadata which prettifies the namelist contents in the rose edit GUI is not installed on JASMIN. Do you have an account on PUMA?

Regards,
Ros.

comment:2 Changed 4 months ago by shyland

Hi Ros,

No, I do not have an account on PUMA. How do I apply for one?

Many thanks,
Sian

comment:4 Changed 3 months ago by ros

  • Component changed from UM Model to Rose/Cylc
  • Resolution set to answered
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.