Opened 10 years ago

Closed 9 years ago

#348 closed error (fixed)

Error running tutorial job

Reported by: a.elvidge Owned by: ros
Component: UM Model Keywords:
Cc: Platform:
UM Version: 7.1

Description

After submitting the job from section two of the FCM UM tutorial, I get the following error message:

FCM_MAIN: Submitting umui_runs/xenoe-324145809/umuisubmit_clr …
qsub: script file:: No such file or directory
FCM_MAIN: Submit failed

umui_runs/xenoe-324145809/SUBMIT[19]: .: /vn7.1/normal/scripts/.umsetvars_7.1: cannot open [No such file or directory]

Any ideas as to why I may be getting this?

Thanks, Andy

Change History (5)

comment:1 Changed 10 years ago by ros

  • Component changed from UMUI to UM Model
  • Owner changed from um_support to ros
  • Status changed from new to accepted
  • UM Version changed from <select version> to 7.1

Hi Andy,

As you've never run the UM before you need to have the following 2 lines in your .profile on HECToR, to set a couple of essential environment variables.

export UMDIR=/work/n02/n02/hum
TARGET_MC=pathscale_quad

Cheers,
Ros.

comment:2 Changed 10 years ago by a.elvidge

Thanks Ros

comment:3 Changed 10 years ago by a.elvidge

When I submit a job I get the following error in my output file.

"aelvidge not a member of budget n02-cms

Job terminated on failure of budget access/allocation validation"

My NCAS account code is n02. Presumably I need to change my tic code under the user information section… but what to?

Thanks, Andy

comment:4 Changed 10 years ago by lois

You should now be in n02-ncas Andy so if you can the TIC code to this all should now run.

Lois

comment:5 Changed 9 years ago by ros

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.