Opened 11 years ago

Closed 10 years ago

#367 closed help (fixed)

Error while trying a basic trial run

Reported by: aschurer Owned by: lois
Component: UM Model Keywords:
Cc: Platform:
UM Version: 6.1

Description

I'm trying to run the UM on hector using PUMA and am having a few problems with a basic trial run.

I'm following the advice on the website:
http://ncas-cms.nerc.ac.uk/index.php/um-documentation/running-the-um-on-hector
and am trying to run a copy of the job xczia, (Hector N96) found in PUMA UMUI under the userid umui.
I changed userid, tic code and email address, and submitted the job.
I ended up with the following error in the .leave file:

"

pathf90-3.1 ERROR: /opt/pathscale/lib/3.1/be died due to signal 9
pathf90-3.1 ERROR: Probably caused by running out of swap space — check /var/log/messages
make[1]: * [dagbl.o] Error 1
make[1]: Leaving directory `/work/n02/n02/aschurer/xepwa/compile_xepwa'
make:
* [World] Error 2

qsmain(305.924): * Make has failed. Exiting

"

Any ideas as to what the problem could be?

Thanks, Andrew

Change History (3)

comment:1 Changed 11 years ago by lois

  • Owner changed from um_support to lois
  • Status changed from new to assigned

Hello Andrew,

Have you setup your .profile on HECToR to set up the UM environment files? I suspect this is the cause of your problem.

If you want to you could copy mine
cp /home/n02/n02/lois/.profile .

and then you can comment out and uncomment the particular version of the UM you are using and then run your new .profile file
. ./.profile

Let us know if this solves the problem.

Lois

comment:2 Changed 11 years ago by aschurer

Hi Lois,
Thanks for the reply,
I've made some alterations to my .profile as you suggested and the second run I attempted seems to have worked OK. So I think that this has solved the problem.
Thanks,
Andrew

comment:3 Changed 10 years ago by lois

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.