Opened 13 years ago

Closed 13 years ago

#38 closed help (fixed)

Looking at .leave file

Reported by: caroline@… Owned by: jeff
Component: UM Model Keywords:
Cc: Platform:
UM Version:

Description

Hi NCAS,

I have a basic 6.1 op model (hi-res) and we are trying to reconfigure with the ancil files in
/hpcx/home/n02/n02/umx/vn6.1/ancil/atmos/n320
specifically qrparm.soil_igbp_sahara
This was just a basic run to check that the reconfiguration works, we have made no other changes to a job that I know works (xaexc taken from xaexa). However no xaexc.astart file was produced so I know there is a problem somewhere.

Me and Chris tried to look at the .leave file in my umui_out folder but it is huge and I can only see to halfway down so can't see the error output at the end.

Everything with the job seems like it should work, so it isn't obvious why the leave file should be so messy.

Let me know if you need more info, I've changed permissions in my files on hpcx so you should be able to see everything.

Many thanks,
Caroline

Attachments (1)

basis_xaexc (182.8 KB) - added by umdoc 13 years ago.

Download all attachments as: .zip

Change History (10)

comment:1 Changed 13 years ago by umdoc

Forgot to say the .leave file is:
/hpcx/devt/n02/n02-ncas/cbain/um/umui_out/xaexc000.xaexc.d07093.t172255.leave

thanks

comment:2 Changed 13 years ago by jeff

  • Owner changed from um_model to jeff

Hi Caroline

There seems to be a lot of binary data in your output file for some reason, hopefully it won't be there when everything is fixed.

Your job doesn't seem to be running the reconfiguration program, it seems to just start from xaexc.astart which doesn't exist, i.e. from the output file

OPEN:  File /hpcx/devt/n02/n02-ncas/cbain/xaexc/xaexc.astart to be Opened on Unit 21 does not Exist
OPEN:  **WARNING: FILE NOT FOUND
OPEN:  Ignored Request to Open File /hpcx/devt/n02/n02-ncas/cbain/xaexc/xaexc.astart for Reading
 Error in FILE_OPEN called from DERV_LAND_FIELD.
 Trying to open atmos dump.
 Error returned from DERV_LAND_FIELD.
 Error code  1

Jeff.

comment:3 Changed 13 years ago by umdoc

How can I remedy this? I've looked at the checklist in the UM users guide and I can't see where I am going wrong. All I was wanting to do was run a reconfiguration to produce the xaexc.astart, it seems to be skipping this stage!

Thanks,
Caroline

comment:4 Changed 13 years ago by jeff

  • Status changed from new to assigned

Can you download your umui job and email me the basis file, thanks.

Jeff.

Changed 13 years ago by umdoc

comment:5 Changed 13 years ago by umdoc

Sorry for the delay, think this should work,
Thanks,
Caroline

comment:6 Changed 13 years ago by jeff

In your job you have a hand edit file /home/sws00cw2/um/hand_edits/change_crun which forces the run to be a CRUN. If you turn this off in umui panel

Sub-Model Independent → User hand edit files

The job should run the reconfiguration. Does this path exist on your local system or did you change your job to point to a different file?

Jeff.

comment:7 Changed 13 years ago by umdoc

Hi, thanks, I'll try again without that there - I've checked my other jobs and its always been there, it must have been in Chang's generic basis file which I first copied to run my control run. This is the first time I've tried a reconfig with vn6.1 so I guess it wouldn't have come out before.

I'll let you know how I get on,
Caroline

comment:8 Changed 13 years ago by umdoc

It seems to have worked, thanks, you can close this ticket now if you want!

Thanks,

Caroline

comment:9 Changed 13 years ago by jeff

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.