Opened 11 years ago

Closed 11 years ago

#415 closed help (fixed)

Global job doesn't work with new start dump

Reported by: a.elvidge Owned by: willie
Component: UM Model Keywords:
Cc: Platform:
UM Version: 7.1

Description

Hi,

I have used xenoa successfully with ECMWF start dumps, but am having problems with a new UM start dump. Within the job I am reconfiguring the start dump to .astart format.

Here are some error messages from the output file:

Segmentation fault! Fault address: (nil)

This is likely to have been caused by either a null pointer dereference or a general protection fault.
_pmii_daemon(SIGCHLD): PE 0 exit signal Aborted
[NID 00805] 2010-04-21 02:20:33 Apid 1839318: initiated application termination
xenoa: Run failed

==============================================
initial Absolute Norm : 5452.9547438069549
GCR( 2 ) failed to converge in 100 iterations.
Final Absolute Norm : 3.42591930224107125E-2
==============================================

Any ideas?

Thanks, Andy

Change History (6)

comment:1 Changed 11 years ago by willie

  • Owner changed from um_support to willie
  • Status changed from new to accepted
  • Type changed from error to help

Andy,

As I tried to suggest in #413, you need to reconfigure the GRIB files using xdkea or xdkeb. If this is not the problem, please let me know the job id that failed.

Regards,

Willie

comment:2 Changed 11 years ago by a.elvidge

Willie,

I didnt think the Met Office start dumps needed reconfiguring?

(I have successfully reconfigured and run a job using one of the ECMWF dumps you gave me - but this is a problem with one of the Met Office start dumps).

Job ID is xenoa

Cheers, Andy

comment:3 Changed 11 years ago by willie

Hi Andy,

Sorry. The reference to ECMWF confused me. Looking at the leave file, you have a bi_linear_h warning. This can occur if the land sea mask is not configured; go to Atmos > Ancillary > other > land sea mask and check the box and try again.

Also Met office satrt dumps may need to be reconfigured if you are changing the grid or trying to insert data.

Regards,

Willie

comment:4 Changed 11 years ago by a.elvidge

Willie,

Configuring the land sea mask and reconfiguring the start dump does not appear to help - I am still get similar error messages. Do you have any other suggestions?

Your help is much appreciated

Thanks, Andy

comment:5 Changed 11 years ago by a.elvidge

Willie,

Sorry, I was mistaken, reconfiguring the start dump has in fact worked.

Thanks for your help.

Andy

comment:6 Changed 11 years ago by willie

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.