Opened 11 years ago

Closed 11 years ago

#419 closed help (fixed)

Start dump request

Reported by: oma Owned by: willie
Component: Data Keywords:
Cc: Platform:
UM Version: 6.1

Description

Hello

I'd like to have start dumps for the following dates:

  • 1800 UTC (or 1200 UTC) 17 December 1995,
  • 1200 UTC (or 0600 UTC) 07 February 1996, and
  • 0000 UTC 19 February 1997 (or 1800 UTC 18 February 1997)

Met Office's global start dumps would be ideal, but I don't remember what is the earliest date available. If unavailable, ECMWF start dumps are a good alternative.

Thanks,

Oscar

Change History (7)

comment:1 Changed 11 years ago by willie

  • Component changed from UM Model to Data
  • Owner changed from um_support to willie
  • Status changed from new to accepted

Hi Oscar,

Your files are ready in /work/n02/n02/wmcginty/data_xfer

Please let me know when you have copied them.

Regards,

Willie

comment:2 Changed 11 years ago by oma

Hi Willie,

Thanks a lot. I've transferred the files into one of my directories.

Kind regards,

Oscar

comment:3 Changed 11 years ago by oma

Hi Willie,

I'm having problems running the model with these start dumps. I'm basically reconfiguring the ECMWF grib files and running a job that I'm sure works fine with a Met Office start dump on the same resolution both horizontally and vertically. I've tried with two different dates chosen from the list in this start dump request.

I think the problem is that the resolution of the ECMWF files is too high. Would it be possible to obtain the same files at a lower resolution, more similar to that of the runs? I'd like to run at 640x481x50 (i.e. between 0.5625 deg (lon) and 0.375 deg (lat)), whereas at the moment the grib files are at 1440x721x31.

Thanks,

Oscar

comment:4 Changed 11 years ago by willie

Hi Oscar,

The reconfiguration should take care of the resolution. Are you using the N216 (xdkea) or N320 (xdkeb) UMUI jobs for reconfiguring the ECMWF files? What problems are you having?

Regards,

Willie

comment:5 Changed 11 years ago by oma

Yes, I'm using N320 (xdkeb). The reconfiguration seems successful, but the model runs simply don't want to start. They always fail at the very beginning with a segmentation fault error.

I just noticed there are two differences between xdkeb and my reconfiguration job. These differences are in the number of land points and in the reconfiguration of land. I will try again and let you know the result. The only problem now is that HECTOR seems to have issues again.

Regards,

Oscar

comment:6 Changed 11 years ago by oma

Hi Willie,

Thanks a lot! The first of these cases is running nicely. Hopefully the same will be true for the rest.

Thanks again,

Oscar

comment:7 Changed 11 years ago by willie

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.