Opened 11 years ago

Closed 11 years ago

#427 closed help (fixed)

LAM failing after 30 mins or so

Reported by: a.elvidge Owned by: willie
Component: UM Model Keywords:
Cc: Platform:
UM Version: 7.1

Description

Hi,

I have a LAM job (xenon) which goes unstable within about 30 minutes of the job running.

I have plotted out these first 30 minutes and find that it appears to be the latent heat flux which is source of the instability. I have tried all kinds of tweaks and changes (e.g. switching on/off the standard deviation and roughness fields of the orography ancil, switching on/off the horiontal diffusion scheme, configuring the standard climatological sst and sea ice ancils, and now with daily sst and sea ice ancil fields), yet I am no closer to a solution.

Just wandering if anyone can any other suggestions?

Thanks, Andy

Change History (6)

comment:1 Changed 11 years ago by a.elvidge

The unphysical latent heat flux values seem to appear in single grid points / highly concentrated regions on steep slopes (since my model (4km resolution) is over the Antarctic Peninsula, the coastline is never far away).

comment:2 Changed 11 years ago by willie

  • Owner changed from um_support to willie
  • Status changed from new to accepted

Hi Andrew,

It fails at timestep 105 with "RHS zero so GCR( 2 ) not needed". I notice that you are already using a 15 second time step. It might be worth trying a 10 second time step.

Regards.

Willie

comment:3 Changed 11 years ago by willie

Hi Andrew,

The combination of "RHS zero so GCR( 2 ) not needed" and high vertical velocities ( greater than 10m/s; yours have reached 69 m/s) tends to indicate a grid point storm. Some work at the MEt Office suggests that the combination of water loading and targetted diffusion can limit the vertical velocities. Water loading is part of the Gregory Rowntree scheme (Atmos > Science section > convection) which you have already. So it might be a good idea to tick the targetted diffusion box in Section 13 and try that.

Regards,

Willie

comment:4 Changed 11 years ago by willie

Hi Andrew,

I didn't quite check the Gregory Rowntree scheme. You also need to go to the continuation panel and select downdraught version 1 (Atmos > scientific parameters > Convection).

Regards,

Willie

comment:5 Changed 11 years ago by a.elvidge

Hi, This is solved now, thanks for the help. The solution was actually switching off the horiontal diffusion scheme.
Thanks, Andy

comment:6 Changed 11 years ago by willie

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.