Opened 10 years ago

Closed 10 years ago

#460 closed help (fixed)

Problem getting CAPEP and CAPER out of NDdiag

Reported by: mglinton Owned by: um_support
Component: Diagnostics Keywords: NDdiag CAPE
Cc: Platform:
UM Version: 6.1

Description

When runing NDdiag_HECRoR, only extracting the diagnostics CAPEP and CAPER, the format of the output file is not recognised by xconv. It works fine when I have tried a few other diagnostics instead, such as geopotential height or static stability. When extracting all these diagnostics, xconv reads the file and can see all the other diagnostics, but there is no data for CAPEP or CAPER in the output file.

Change History (2)

comment:1 Changed 10 years ago by willie

Hi Mike,

The problem is that NDdiag does not calculate or output these fields. Thus there is nothing for xconv to look at. If you want to add this feature, I'd be grateful for a copy of the resulting code.

regards,

Willie

comment:2 Changed 10 years ago by willie

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.