Opened 10 years ago

Closed 10 years ago

#463 closed help (fixed)

model failed in executable

Reported by: anmcr Owned by: willie
Component: UM Model Keywords: OOM killer
Cc: Platform:
UM Version: 7.1

Description

Hi,

I have a LAM run at 4km resolution over part of Antarctica which has failed with the error 'failed in model executable'. I've looked at the .leave file and can't find any explanation for why it failed. The job is a copy of the '4km run' over the UK.

I did include a modification'VN7.1_increased_amaxsize' which increased the maimum possible row and column size to 2000. This was my first time using FCM, but I think I done it correctly.

The job id is xfbsf.

Thanks,

Andrew

Change History (3)

comment:1 Changed 10 years ago by willie

  • Keywords OOM killer added
  • Owner changed from um_support to willie
  • Status changed from new to accepted

Hi Andrew,

In your .leave file you will see

[NID 00990] 2010-07-29 17:15:15 Apid 2105026: OOM killer terminated this process.

OOM stands for "Out of memory". It looks like your increase in amaxsize has work, but you probably need to increase the number of processors proportionately. You are now using 8x8. Perhaps you could try 32 NS procs x 8 EW procs?

Regards,

Willie

comment:2 Changed 10 years ago by anmcr

Dear Willie,

Thanks for looking at this. I did as you suggested and the job completed successfully.

Best wishes,

Andrew

comment:3 Changed 10 years ago by willie

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.