Opened 10 years ago

Closed 10 years ago

#482 closed help (fixed)

problem reconfiguring with era40 startdump

Reported by: anmcr Owned by: willie
Component: Data Keywords: dumps, era40, sp
Cc: Platform:
UM Version: 7.1

Description

Dear Willie,

You previously retrieved 3 era40 startdumps for me. This was ticket #473. You mentioned that you had to change surface pressure from 134.128 to 052.162. Although it looks OK in xconv it fails in the reconfiguration. See my job 'xffsa'.

I tried to change the grib header from 052.162 to 134.128, but was unable to.

What do you suggest I do?

Could you change the grib header? Or is it best to generate the startdumps from operational analysis data?

Thanks,

Andrew

PS The 3 dates were

1) 19830214 00z
2) 19840823 00z
3) 19850915 00z

Change History (2)

comment:1 Changed 10 years ago by willie

Hi Andrew,

Looking back at ticket #182, it seems you solved this before by editing the GRIB file and replacing 052.162 with 134.128 in the header. What tool are you using to edit the file? Is it WGRIB?

Regards,

Willie

comment:2 Changed 10 years ago by willie

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.