Opened 9 years ago

Closed 9 years ago

#493 closed defect (fixed)

Symbolic links lead to problems with reconfiguration?

Reported by: dps Owned by: jeff
Component: UM Model Keywords:
Cc: Platform:
UM Version: 6.1

Description

I don't require help as such as I have fixed the problem. However I wonder if this issue is widely known. I had a HiGEM UM6.1 run xeldy crashing during a reconfiguration step. The output suggest the atmosphere start dump didn't exist. It clearly did. I tried a number of times tweaking various bits and bobs and each time it failed. My colleague Ian Stevens noted that in this particular run I was using /home/n02/n02/dps/work/xeldy (involving a symbolic link) to point to the directory rather than /work/n02/n02/dps/xeldy (or similar as I had done on all my previous UM runs). Low and behold this change solved the problem.

Regards, Dave

Change History (2)

comment:1 Changed 9 years ago by jeff

  • Owner changed from um_support to jeff
  • Status changed from new to accepted

Hi Dave

Yes this is a known feature of Hector. When running on the Cray application processors, i.e. via aprun, the home file space cannot be accessed including reading symbolic links.

Jeff.

comment:2 Changed 9 years ago by jeff

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.