Opened 13 years ago

Closed 13 years ago

#5 closed help (fixed)

LAM domain Problems

Reported by: admin Owned by: cwang
Component: UM Mesoscale Keywords: LAM
Cc: Platform:
UM Version:

Description

I have used both the global and the mesoscale template from the UWERN-UM support web page to set up my LAM domain, but the model was unstable and tried to change in the scientific parameters and sections to make it work. What exactly should I do?

Change History (1)

comment:1 Changed 13 years ago by cwang

  • Cc Maria.Russo@… removed
  • Resolution set to fixed
  • Status changed from new to closed

Hi,

The problem mainly caused by the gap between the scale of the orographies between the coarse and the inner domain. This gap induces an inconstancy in the lower level winds over locations where orography has a strong gradient in xy, xx or yy direction.

The possible solution are:
1) define a border away from strong orographic gradient;
2) decrease the time step of the model to solve rapid lower wind numerical instabilities.

Chang

Note: See TracTickets for help on using tickets.