Opened 9 years ago

Closed 9 years ago

#501 closed help (fixed)

Programming environment no longer available

Reported by: kipling Owned by: um_support
Component: MONSooN Keywords:
Cc: Platform:
UM Version: 7.3

Description

Since the recent OS work on MONSooN, I no longer seem able to compile (vn7.3) jobs, e.g. xfhlz — I get the message:

This programming environment is no longer available as it may
generate code that contains the power 6 floating point divide
bug. Please use prg_12_1_0_6c or prg_12_1_0_9 insted - these
generate safe code

I've seen the note about this on the MONSooN wiki, however I'm not clear where or how this can be changed (it seems to get set at the top of FCM_BLD_COMMAND: . /opt/ukmo/supported/bin/prg_12_1_0_0) — is there an option in the UMUI somewhere to change this, or is a hand-edit required, or something else?

Change History (3)

comment:1 Changed 9 years ago by ros

Hi Zak,

I've now fixed this is in the UMUI. Programming environment prg_12_1_0_6c will be used.

Regards,
Ros.

comment:2 Changed 9 years ago by kipling

Thanks; that now appears to be building okay.

comment:3 Changed 9 years ago by ros

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.