Opened 10 years ago

Closed 8 years ago

#518 closed help (fixed)

Negative ozone at top of HadGEM2-A

Reported by: iamack Owned by: lois
Component: UM Model Keywords: STASH ozone
Cc: Platform:
UM Version: 6.1

Description

Hello

In my HadGEM2-A run on HECToR (xfhda) I have selected output of
'ozone MMR after LW', STASH section 2, item 260, on all 38 model theta levels (Charney-Philips grid) at hourly frequency. At the top model level, almost every hourly output has a few quite substantially negative ozone values over Tibet, and the field is generally quite noisy (see attached plot). At the 2nd top level, there are no negative values, but the field remains surprisingly noisy. I would have expected the ozone field at these upper levels to look very similar to the smooth zonal mean field in the ozone ancillary file RSPARC_O3_N96_1990.anc.

Is there a reason I shouldn't be outputting ozone in this way?

Ian

Attachments (1)

level_38_o3.pdf (26.5 KB) - added by iamack 10 years ago.
ozone map

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by iamack

ozone map

comment:1 Changed 10 years ago by lois

  • Owner changed from um_support to lois
  • Status changed from new to accepted

I am not at all sure about this Ian. Have you emailed your question to Scott Osprey (sosprey@…) and put the question to him?

Lois

comment:2 Changed 8 years ago by ros

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.