Opened 9 years ago

Closed 9 years ago

#519 closed help (fixed)

Error Code 10 (Ancillary files have not been found) in 12km job

Reported by: bethan.white Owned by: um_support
Component: UM Model Keywords:
Cc: Platform:
UM Version: <select version>

Description

Hi,

I have been trying to run a series of 12 km jobs (xfhic,d, and e) nested from a global job (xfhib). The first of these (the standard 12km UK Mesoscale) worked fine; but the subsequent run I have tried (a 12km job over the midatlantic) has crashed with the following error message in xfhid000.xfhid.d10281.t150813.leave

The error message is as follows:

Error Code:- 10
Error Message:- Ancillary files have not been found - Check output for details
Error generated from processor 0

I have checked the ancillary files (/work/n02/n02/eebaw/ancil/power_spectra/12km/midatlantic) and they do exist in the correct directory and contain valid data. I have differenced the job with the 12km UK Mesoscale job which I copied it from, and the only differences between the two are the directories in which the ancillary files are stored (*/uk_mes vs */midatlantic).

I am including the orography, land-sea mask and ozone ancillary files; I only used these three with the 12mk UK Mesoscale job and it seemed to work.

Thanks very much,
Bethan.

Change History (2)

comment:1 Changed 9 years ago by grenville

Bethan

It couldn't find /work/n02/n02/eebaw/ancil/power_spectra/12km/midatlantic/qrclim.ozone_L3 - which doesn't exist, but it seems that the real problem is that the file name has got truncated. I can only suggest shortening some file/directory names.

Grenville

comment:2 Changed 9 years ago by grenville

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.