Opened 9 years ago

Closed 9 years ago

#524 closed help (fixed)

HadGEM2-ES on MONSooN

Reported by: abozzo Owned by: lois
Component: MONSooN Keywords: version,UM,HadGEM, MONSooN
Cc: Platform:
UM Version: 7.3

Description

Hi,

It might be a silly question, I'm sorry. I'm about to start using HadGEM2 on MONSooN. I need the model configuration used by the MetOffice? for their CMIP5 centennial simulations, i.e. HadGEM2-ES, N96, L38
I see that UM v7.3 and 7.4 are available on MONSooN: do they correspond to the model version I need?

Many thanks,
Alessio

Change History (5)

comment:1 follow-up: Changed 9 years ago by lois

  • Owner changed from um_support to lois
  • Status changed from new to accepted

Alessio,

these CMIP5 centennial runs are based on UM vn 6.6.3. So if you search on this version on the PUMA UMUI you should find example jobs from both the L38 and L60 runs.

Lois

comment:2 in reply to: ↑ 1 Changed 9 years ago by abozzo

Hi Lois,

Many thanks. I've found 2 exp. xeqm, xexd.
xeqm has the 2 names HadGEM2-ES and HadGEM2-CC. It's L60 and MONSooN.
xexd, which is be the copy of xeqm, is named HadGEM2-CC and has the L38 for MONSooN.
I'm not sure what does -CC mean: are they indeed the same as HadGEM2-ES?

Thank you
Alessio

Replying to lois:

Alessio,

these CMIP5 centennial runs are based on UM vn 6.6.3. So if you search on this version on the PUMA UMUI you should find example jobs from both the L38 and L60 runs.

Lois

comment:3 Changed 9 years ago by lois

I am not 100% certain Alessio. The Hadgem2 runs being carried out on Monsoon are the extended vertical resolution (L60) ones. The L38 Hadgem2-es centennial runs are being done on the Met Office IBM. For more information on these L38 runs I suggest you contact Cath Senior at the Met Office. If you want to know what the CC is then you should contact Steven Hardiman directly at the Met Office.

Thanks
Lois

comment:4 Changed 9 years ago by abozzo

Hi Lois,

Steven confirmed that those are the runs I need. He suggested me to copy the job xetrq to setup a working version of HadGEM2 that I can then modify.
I'm trying to compile the job (xfkmb), but I'm having a "submission failed" message from UMUI.

Initialising SUBMIT…
Writing remote commands file…
Calling FCM_MAIN_SCR - local…
(This may take several minutes.)

FCM_MAIN: Calling Extract …
Base extract: failed
FCM_MAIN: Extract failed
FCM_MAIN stopped with return code 25
Job submission failed

Do I need any particular configuration to run the version 6.6.3? From the help pages I read that only the UM versions 7.4 , 7.3 and 4.7 should be supported on monsoon outside the MetOffice?.

Thanks,
Alessio

comment:5 Changed 9 years ago by lois

  • Resolution set to fixed
  • Status changed from accepted to closed

Hadgem2-ES using UM version6.6.3 is available on MONSooN and on HECToR although further testing, documentation and performance tuning is needed on HECToR before standard jobs are made available.

Note: See TracTickets for help on using tickets.