Opened 9 years ago

Closed 9 years ago

#527 closed error (fixed)

Cannot open the umui from PUMA

Reported by: cbirch Owned by: um_support
Component: UMUI Keywords:
Cc: Platform:
UM Version:

Description (last modified by ros)

Hi,

I can't open the umui from puma. I get this error message:

cbirch@puma:~> umui
X11 connection rejected because of wrong authentication.
Application initialization failed: couldn't connect to display "localhost:41.0"
Error in startup script: invalid command name "option"
    while executing
"option add *foreground $colours(enabled_fg)"
    (procedure "entry_appearance" line 19)
    invoked from within
"entry_appearance"
    (file "/home/umui/umui/ghui2.0/tcl/entry.tcl" line 52)

It has worked fine for several months and I haven't changed anything so I am not sure what is wrong. I ssh into puma using:
ssh -X cbirch@…

Thanks,
Cathryn

Change History (6)

comment:1 Changed 9 years ago by cbirch

Hi,

Have you made any progress on this? It is probably something simple and it is preventing me from doing any work with the UM so it would be good to get it sorted quickly.

Cheers,
Cathryn

comment:2 Changed 9 years ago by ros

  • Description modified (diff)
  • UM Version <select version> deleted

Hi Cathryn,

Can you try logging into puma using

ssh -Y cbirch@…

and then start up the UMUI.

Regards,
Ros.

comment:3 Changed 9 years ago by cbirch

Hi Ros,

I had already tried that but I have just tried it again and I get the same error as using -X.

Cheers,
Cathryn

comment:4 Changed 9 years ago by jeff

Hi Cathryn

It looks like you are over your quota on puma, this stops X-windows from working. You can see your quota using

quota -v

If you delete some files things should start working again.

Jeff.

comment:5 Changed 9 years ago by cbirch

Hi Jeff and Ros,

I wasn't aware of this issue. I've deleted everything in my um_extracts folder and the umui seems to work fine now.

Thanks a lot for your help.

Cathryn

comment:6 Changed 9 years ago by jeff

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.