Opened 10 years ago

Closed 10 years ago

#534 closed help (fixed)

Trouble submitting job

Reported by: keeley Owned by: willie
Component: UMUI Keywords: Submit
Cc: Platform:
UM Version: 6.1

Description

Sorry it has been a long time since using the UM and I am a bit rusty on the setup.
I have copied a job that was running on Hector and made the alterations I want - my job is id xfiva

When I process and submit the job I get the following:
/vn6.1/normal/scripts/.umsetvars_6.1: cannot open [No such file or directory]

I am not sure what I should change this to or where to set it in the umui.

I do seem to be creating job directories on Hector but I don't think anything has been submitted to the queue.

Sorry - this is probably something trivial but after an hour of searching I am still unable to find out where to fix this.

Sarah

Attachments (1)

umuierror.jpeg (228.8 KB) - added by keeley 10 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 10 years ago by willie

  • Owner changed from um_support to willie
  • Status changed from new to accepted
  • UM Version changed from <select version> to 6.1

Hi Sarah,

Make sure that your .profile contains the lines

UMDIR=/work/n02/n02/hum
TARGET_MC=pathscale_quad

VN=6.1; export VN
UMSETUP=$UMDIR/vn${VN}/$TARGET_MC/scripts/.umsetvars_${VN} ; export UMSETUP

Change the VN to which ever version you're using.

Also it is helpful to us, the help desk, if you give us read permissions on your home and work directories. Type the following in each:

chmod -R g+rx .

Regards,
Willie

Changed 10 years ago by keeley

comment:2 Changed 10 years ago by keeley

Hi Willie,
When I add this to my .profile on Puma it makes no difference and when I add it on hector (logged in on login.hector.ac.uk but submitting it logs on to phase2b.hector.ac.uk)
then I get the following response:
(sorry image as I could not select text)

Is this due to the wrong machine etc?
Thanks,
Sarah

comment:3 Changed 10 years ago by keeley

Hi,
Sorry was a muppet - realised that the 3 brackets were probably not required once looking at your chmod instructions - seems to be submitting now - but still producing all the stuff about CRAY…

Sorry again!

Sarah

comment:4 Changed 10 years ago by willie

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.