Opened 10 years ago

Closed 10 years ago

#592 closed help (fixed)

can't open umui from PUMA

Reported by: earkme Owned by: um_support
Component: UMUI Keywords:
Cc: Platform:
UM Version: <select version>

Description

Hi,

I logged in this morning, opened up the umui and tried to make some changes. The program froze, so i killed the application on PUMA. Now when I try to open the UMUI i get the following message:

[08:06:36 earkme@puma UKCA]$ Application initialization failed: couldn't connect to display "localhost:16.0"
Error in startup script: invalid command name "option"

while executing

"option add *foreground $colours(enabled_fg)"

(procedure "entry_appearance" line 19)
invoked from within

"entry_appearance"

All X-windows forwarding now doesn't work either. What can i do to fix it?

Thanks
Kathryn

Change History (2)

comment:1 in reply to: ↑ description Changed 10 years ago by earkme

Replying to earkme:

sorry - cancel that - it was my X11 forwarding from Windows which had died.

problem solved.

Thanks
Kathryn

comment:2 Changed 10 years ago by ros

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.