Opened 9 years ago

Closed 9 years ago

#599 closed error (fixed)

REPLANCA: PP HEADERS ON ANCILLARY FILE DO NOT MATCH

Reported by: shosking Owned by: jeff
Component: UM Model Keywords:
Cc: Platform:
UM Version: 7.3

Description

Hi,

I've taken a standard UM 7.3 HadGEM3-A N96L85 job from Ros (xehrf) and have only changed the ozone forcing climatology to /work/n02/n02/shosking/Ancil/ozone/newSPARC_L60_to_L85/SPARC_CMIP5_19902000clim_SMO_N96L85.anc

After 6 yrs spin-up and 5 yrs run the model has fallen over with the error message "REPLANCA: PP HEADERS ON ANCILLARY FILE DO NOT MATCH". see umui_out file /home/n02/n02/shosking/um/umui_out/xetwu000.xetwu.d11089.t104844.leave

A quick look through past CMS tickets seems to suggest that this occurs when ancillaries are setup as a timeseries and the model has run beyond that timeseries. However, my added ancillaries are just 12-month climatologies so I am not sure which ancillary is causing the problem.

Thanks,

Scott

Change History (3)

comment:1 Changed 9 years ago by jeff

  • Owner changed from um_support to jeff
  • Status changed from new to accepted

Hi Scott

I think the problem is with the Biomass Emissions file Bio_AEROCOM_1750_2000.N96, this has data for years 1750 to 2000. Your job has gone past 2000 so that's why it fails.

Jeff.

comment:2 Changed 9 years ago by shosking

Thanks Jeff,

As I want to run for at least 30 years in total (inc. 6 yrs spin-up) I'll try running from 1960 (keeping well away from the year 2000).

Thanks,

Scott

comment:3 Changed 9 years ago by jeff

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.