Opened 9 years ago

Closed 9 years ago

#612 closed help (fixed)

ff2pp error

Reported by: anmcr Owned by: um_support
Component: UM Mesoscale Keywords: ff2pp
Cc: Platform:
UM Version: 7.6

Description

Hi,

When running (on Hector)

ff2pp -ieee64bs xfyzd.pp2 zfyzd.le.pp2

I get the error message

'In routine XPND IXMAX=720 it needs to be ≥750'

The xsize and ysize of my LAM is 750. It sounds like ff2pp does not allow this to exceed 720.

Can someone please help. This is pretty urgent. The alternative is to re-run using 720x720 grid points.

Many thanks,

Andrew

Change History (6)

comment:1 Changed 9 years ago by grenville

Andrew

Not sure which ff2pp you are running - I have run on much larger domains with :

$UMDIR/bin/ff2pp

can you confirm this is the executable you are using.

Grenville

comment:2 Changed 9 years ago by anmcr

Hi Grenville,

Thanks for replying.

I just ran 'ff2pp' on Hector, so I guess this is the default version.

If I try your suggestion and run

$UMDIR/bin/ff2pp -ieee64bs xfyzd.pp2 xfyzd.pp2.le.pp

then I get the same error.

Andrew

comment:3 Changed 9 years ago by grenville

Andrew

I copied your file to out local system to check that the issue is not Hector related, and sure enough I got the same error - I believe the problem occurs because you have the data packed in the .pp file - if you run again with packing profile 0 (unpacked, the problem should be resolved). The packing profiles are set in the panel Post Processing→ Initialization and processing… in the column labelled Packing Profile.

This is the best I can do at the moment - we are running with only a skeleton crew until next week.

Grenville

comment:4 Changed 9 years ago by anmcr

Hi Grenville,

I'm pretty confident that your correct. I'm re-running the jobs now.

Thanks for your help,

Andrew

comment:5 Changed 9 years ago by anmcr

Hi Grenville,

Please close this ticket. ff2pp works fine now.

Thanks very much for your help.

Andrew

comment:6 Changed 9 years ago by grenville

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.