Opened 10 years ago

Closed 9 years ago

#614 closed defect (fixed)

File transfer from PUMA keeps stalling

Reported by: cbirch Owned by: um_support
Component: PUMA Keywords: scp, stalled
Cc: Platform:
UM Version: <select version>

Description

Hi,

I've been trying to scp a file from PUMA to Hector by using:
scp filename cbirch@…:/work/n02/n02/cbirch

I've used this loads of times but recently a few seconds after the transfer starts the transfer speed decreases rapidly until it says 'stalled'. This began to occur more frequently and now I cannot transfer anything successfully. I've tried transfering the file to my computer at Leeds but I have the same problem.

The file I've been trying to transfer is 60MB:
/export/puma/data-01/ancil/UM.1304417820/qrparm.soil_igbp

Cheers,
Cathryn

Change History (4)

comment:1 Changed 10 years ago by grenville

Cathryn

This sounds like a Hector problem. Have you tried scp'ing to both phase2a and phase2b?

Grenville

comment:2 Changed 10 years ago by ros

Hi Cathryn,

You could also try running the scp on HECToR to pull the file across from PUMA.

scp cbirch@puma.nerc.ac.uk:/path/to/file /work/n02/n02/cbirch

Ros.

comment:3 Changed 10 years ago by cbirch

I've tried scp'ing to both phase2a and 2b and to my leeds computer in the past and I get the same problem. At moment however, it seems to be working again. I'll try Ros's suggestion next time it stalls - I didn't know you could do it that way round.

Cheers,
Cathryn

comment:4 Changed 9 years ago by ros

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.